Disable auto refresh in admin interface

Enonic version: YourEnonicVersion
OS: YourOS

I’m importing some content into enonic by service and “every” content publish, the admin interface does auto refresh and user can’t create any content while the importing is running.

Is possible to disable the auto refresh of admin?

No, sadly. But we should really find a solution here.

Is some kind of batching a way to go, say every 2-3 seconds vs constant updating?
A question: if items are loaded into a non expanded part of the tree structure, is this also causing issues?

1 Like