Disable hotkeys in WYSIWYG

Enonic version: 6.11.1
OS: Linux


Is it possible to disable hotkeys for WYSIWYG?
Currently, we have got a minor issue, when typing AltGr + 2 on PC(Norwegian keyboard layout), it changes text to become a Heading 2. Is there a workaround for this? Or is changing layout to English is the only option here?

Thank you.


This issue is already fixed, the fix will be available in upcoming version 6.12. New shortcut combination for html headings will be “Shift-Ctrl-[number]”.

1 Like