Bug or issue in Chrome

Enonic version: 7.6.1
OS: Windows 10
Browser: Chrome 100.0.4896.75 (Offisiell delversjon) (64-bit)

We have several complaints from our client that they pretty often see missing parts in the Enonic admin.
The “Parts” are missing every now and then. The client has faced this issue in Chrome. In Firefox they never seem to disappear.

Hello, @alt, we will check this out, any addition details or way to reproduce is also welcome!

@alt Couldn’t reproduce it, is there any solid way to reproduce it or it happens occasionally?

The parts just sometimes are there and sometimes not. And they are normally back the next day. The client tried sometimes to log out and in again right away but that did not help. They are still gone. It has been experienced only with Chrome.

I remember we had a similar complaint a while ago and it turned out the reason was some Chrome extension that conflicted with the Inspect panel. Try running Content Studio in an incognito window (with extensions disabled), or disable all extensions and see if this will help.

1 Like

Today the parts are missing in Chrome, so client tried to turn off extensions. Also, they’ve tried the incognito window. Neither of the two helped

What version of Chrome was that? Also, are there any errors in browser console when this happens?

Chrome 100.0.4896.75 (Offisiell delversjon) (64-bit)

Hi @ase,
No errors were seen.