Does Analytics integration still work?


#1

I was using the Google Analytics integration just a week or two ago and it worked fine. Now it suddenly stopped working on all our sites. We have upgraded to 6.8 since then, but I have also tried to test on a 6.7.3 installation and it does not work there either. It might of course be something with my setup, but I just wanted to check if anyone else have the same issue before I go all CSI on my installations. The error I get in the right hand section is: Error: web property: UA-XXXXXXXX-X not found.

Does this app still work for you guys?


#2

Hi, does the web property exist in Google Analytics?


#3

Yes, it exists. I have double checked. I have also tried to uninstall and install again without anything changing. It used to work until it suddenly didn’t.


#4

FYI: I just tested it on two sites we have, using 6.8.1, and it works as it should, so it is not a general problem with the Google Analytics app. Beyond that, I am afraid I don’t know the app well enough to help out much.


#5

Thanks. That is all I need to know for now. I will debug more locally.


#6

Is this related to the issue of removing and adding the app on the site maybe?


#7

Doubt it. We have multiple sites that stopped working at the same time. I only removed and added it on one site. I guess it has something to do with the key.


#8