Getting Error at deploy React4xp project for first time

Enonic version: 7.9.0
OS: windows 10 Enterprise

Hello There,
I’ve created the React4xp project and when i wanted to deploy it for the first time its got an error just According to the following image…

How can i fixed that problem?

Thankyou for your Helping,

How did you create the project? Did you select “React4xp starter” when creating a new project with CLI? I’ve just tried that and it built without any errors.

It is just Gradle Plugins registry outage. This happens every now and then.

Yes, I’ve created the React4xp starter project just as instructions in React4xp document.
and I have no idea why i’m getting error.

can you explain more, whats wrong exactly?

The repository was down for a short while. Did you try building it again? Are you still getting errors?

I will try out and let you know…

This problem is due to two-way sanctions, which unfortunately we have inside Iran. Both USA has sanctioned us and the internet inside Iran is filtered :sleepy:. I hope the problems will be solved and the whole world will be at peace :love_letter:.
Thanks for the good community enonic

1 Like