Upgrading Snapshotter to 2.0.0 doesn't work


#1

6.15.x

The jar file is missing (401)

ERROR c.e.x.a.i.r.r.a.ApplicationResource - Failed to process application from https://repo.enonic.com/public/com/enonic/app/snapshotter/2.0.0/snapshotter-2.0.0.jar
java.lang.RuntimeException: Failed to load application from https://repo.enonic.com/public/com/enonic/app/snapshotter/2.0.0/snapshotter-2.0.0.jar


#2

It should now be available for download.


#3